[Notice] JClouds and OpenStack Liberty incompatibility

We have identified a potential issue with JClouds and OpenStack Liberty. There are some API changes with Liberty that JClouds does not handle correctly. See for more information.

If you are using the affected JClouds versions, please take note that it might stop working when NeCTAR RC upgrades to Liberty. A workaround might be to upgrade to the latest 2.0.0 snapshot version of JClouds, however this is untested.

Login to post a comment